Web dashboard loading with increased latency
Incident Report for Flagsmith
Resolved
This latency issue has been fixed.
Posted Jun 14, 2021 - 13:09 UTC
Identified
We recently migrated from Gitlab CI to Github actions. The build pipelines have introduced a change which is increasing the asset loading performance of the dashboard. We're deploying a fix now.

Please note this is just causing a slowdown to loading of the site.
Posted Jun 14, 2021 - 12:16 UTC
This incident affected: Admin Dashboard.