Performance impacted to our Core API
Incident Report for Flagsmith
Resolved
This incident has been resolved.
Posted Aug 10, 2023 - 12:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2023 - 12:26 UTC
Identified
We were alerted to a slow DB query in newly released code at 13:09 BST. We are reverting the code and expect to be back to normal latency in the next 10 minutes.

Edge API is not affected.
Posted Aug 10, 2023 - 12:15 UTC
This incident affected: Core API and Admin Dashboard.