Issue affecting permissions for project admin users
Incident Report for Flagsmith
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 16:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2023 - 15:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 12, 2023 - 14:25 UTC
Update
We are continuing to investigate this issue.
Posted Jul 12, 2023 - 13:47 UTC
Investigating
We are investigating an issue where project admin users do not receive the inherited permissions on each environment in the project.
Posted Jul 12, 2023 - 13:46 UTC
This incident affected: Core API and Admin Dashboard.