Public Website Down

Incident Report for Flagsmith

Postmortem

We leverage an outside provider as a content management system for our public website. We had an outage for two hours due to an internal operational error with how we managed our account. We have since updated our processes with how we manage our account to prevent the issue from occurring moving forward

Posted Jun 11, 2025 - 08:06 UTC

Resolved

Our website was down momentarily this morning, but it did not affect our main application (app.flagsmith.com). Users were unable to view our marketing page due to an operational issue with management of our content management system. We'll share a post mortem in 24 hours.
Posted Jun 09, 2025 - 10:13 UTC
This incident affected: Public Website.