Elevated error rates to our API
Incident Report for Flagsmith
Resolved
API latency has returned to normal range following monitoring.
Posted May 20, 2022 - 07:28 UTC
Monitoring
Our fix has deployed to production and all key infrastructure metrics are returning to normal range.

We will continue to monitor.
Posted May 19, 2022 - 18:29 UTC
Investigating
We're seeing elevated error rates to our API on account of a large influx of spurious traffic. We are deploying a fix to this which should help alleviate this.
Posted May 19, 2022 - 18:14 UTC
This incident affected: API (Core API).