Issue processing analytics data

Incident Report for Flagsmith

Resolved

The issue with our downstream provider has been resolved. We will continue to monitor.
Posted Feb 25, 2023 - 02:38 UTC

Update

We're currently awaiting further information from the third party about the issues. As of yet, we don't have an ETA on resolution, however, the issue is still limited to analytics reads / writes.
Posted Feb 24, 2023 - 23:23 UTC

Update

We are continuing to investigate this issue.
Posted Feb 24, 2023 - 22:19 UTC

Investigating

We are currently investigating issues with a downstream provider impacting our ability to handle requests to write / read feature analytics. This is not affecting any critical services for managing or retrieving feature flags.
Posted Feb 24, 2023 - 22:16 UTC
This incident affected: Edge API and Core API.