Delayed Flag updates
Incident Report for Flagsmith
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 08:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2023 - 08:18 UTC
Investigating
We are seeing increased task queue sizes which is delaying Flag updates propagating to our Edge API. We have isolated the issue and ar working on a fix.
Posted Apr 04, 2023 - 08:17 UTC
This incident affected: Edge API.