The incident was related to an erroneous DNS change. This has now been reverted and service should be back up and running. There may be a period of time where failures are still seen as we wait for DNS caching to be propagated.
Posted Dec 01, 2023 - 15:29 UTC
Investigating
We are currently investigating reports of a service outage on all of our infrastructure.
Posted Dec 01, 2023 - 15:10 UTC
This incident affected: Edge API, Core API, Admin Dashboard, and Public Website.