Core API is not responding

Incident Report for Flagsmith

Resolved

This incident has been resolved.
Posted Jul 10, 2022 - 21:15 UTC

Update

We are still seeing issues with the ECS cluster scaling out correctly, again down to the recent AWS eu-west-2 outage. We are monitoring.
Posted Jul 10, 2022 - 20:36 UTC

Monitoring

The DB has recovered. API latency is high as our ECS cluster scales out.
Posted Jul 10, 2022 - 20:09 UTC

Update

AWS are restoring services. We hope to have the API back up shortly.
Posted Jul 10, 2022 - 19:51 UTC

Update

AWS have confirmed an outage in their EU-West-2 data center. We are monitoring and waiting on AWS to provide updates.
Posted Jul 10, 2022 - 18:24 UTC

Identified

This looks to be an issue with AWS where our Core API is located. We are investigating.
Posted Jul 10, 2022 - 18:04 UTC

Investigating

We are investing an outage on our Core API.
Posted Jul 10, 2022 - 17:53 UTC
This incident affected: Core API.