Subscription status is missing

Incident Report for Flagsmith

Resolved

This incident has been resolved.
Posted Feb 27, 2023 - 15:28 UTC

Monitoring

We have restored the subscription status data.
Posted Feb 27, 2023 - 15:07 UTC

Investigating

We have an issue where we are not showing the correct subscription status on the Organisation settings page. We are investigating.
Posted Feb 27, 2023 - 14:53 UTC
This incident affected: Core API.